Back to overview
Degraded

Simple Sourcing has problems at the moment

Aug 31 at 09:45am CEST

Resolved
Aug 31 at 10:06am CEST

Fortunately, we have identified the cause of this problem. The issue should now be resolved.
Thank you again for your patience!

Created
Aug 31 at 09:45am CEST

The Simple Sourcing module by BeNeering is currently experiencing connectivity issues.
As we are aware of the importance of this issue, we are working on it as a top priority.

We will keep you updated on this page.

Thank you for your patience.